Über Die Autoren

Autodesk Revit Forum

Mai 2017

So. Mo. Di. Mi. Do. Fr. Sa.
  1 2 3 4 5 6
7 8 9 10 11 12 13
14 15 16 17 18 19 20
21 22 23 24 25 26 27
28 29 30 31      

« openBIM für mehr Interoperabilität am Bau: Baukoordination "in einer Sprache" | Start | Runderlass des Bundesbauministeriums zur Prüfung des BIM Einsatzes aller zivilen Baumaßnahmen über 5 Mio. Euro Einzelbaukosten »

08. März 17

Kommentare

Feed Abonnieren Sie den Kommentar-Feed dieses Eintrags, um der Konversation zu folgen.

Rainer Bless

Hallo,
ich habe das Programm installiert, es gibt aber kein Icon im Revit. Ich habe Revit 2017.2 installiert. Das Programm Revit Live wurde aber installiert und funktioniert. Was muss ich noch machen? Revit war bei der Installation aus und wurde danach erst geöffnet.

Lejla Secerbegovic

Hallo,
kann es eventuell daran liegen, dass Sie nur den LIVE Viewer und nicht die Vollversion (Editor) installiert haben?

Die Testversion für den Editor können Sie hier herunterladen: http://www.autodesk.com/products/revit-live/free-trial

Mehmet Akbulut

Hallo,
ich kann leider meinen Autodesk Live Editor nicht starten. Das Programm stützt mir immer wider ab. Wer kann helfen?

Lejla Secerbegovic

Hallo Herr Akbulut,

so können Sie ihre temporären LIVE Dateien löschen:

Folgendes Verzeichnis löschen:


Ggf. alle Daten hier löschen:
C:\Users\username\Documents\Autodesk LIVE

Danach startet LIVE im Standardmodus, was das Problem beheben sollte.

Beste Grüße,
Lejla Secerbegovic

Rainer Bless

Hallo,
jetzt hat das geklappt. Da habe ich dann eine neue Frage:
wie bekomme ich meine selbst erstellten Materialien zu sehen? Die Texturen liegen in einem Verzeichnis, das in Revit angegeben ist.

Lejla Secerbegovic

Hallo Herr Bless,

Die Texturen müssen unter C:\Program Files (x86)\Common Files\Autodesk Shared\Materials\Textures liegen.

Beste Grüße,
Lejla Secerbegovic

Rainer Bless

Hallo Frau Secerbegovic

das hat leider nicht geklappt. Ich habe meine in den Materialien hinterlegten jpg/png in die drei Ordner 1/Mats,2/Mats und 3/Mats kopiert. Das Ergebnis war das gleiche wie vorher, das Material fehlt. was mach ich verkehrt?
Mit freundlichen Grüßen
R. Bleß

Lejla Secerbegovic

Hallo Herr Bleß,

wenn es sich um normale JPG Dateien handelt, müsste es eigentlich klappen. Falls nicht, würde ich Sie bitten, einen Supportcase aufzumachen und die Job-ID der LIVE-Dienstes dazu zu schreiben.
Die Kollegen können dann Ihre Daten nachprüfen und feststellen, woran das Problem liegt.

Beste Grüße,
Lejla Secerbegovic

Rainer Bless

Hallo Frau Secerbegovic,
beim Schreiben eines Supportcase habe ich noch etwas probiert und bin auf die Lösung des Problems gekommen. Das Projekt mit den Texturen ist eine Verknüpfung in der Datei, aus dem der Export erfolgt ist. Daher fehlten in dieser Datei die Materialien. Nachdem ich diese hinzugefügt habe und eine neue Livedatei erstellt habe, sind die Materialien vorhanden.
Vielleicht könnte man dieses als Hinweiskommentar im Dialog hinzufügen.

Mit freundlichen Grüßen
R. Bleß

Lejla Secerbegovic

Hallo Herr Bleß,
vielen Dank für diesen Hinweis, ich werde ihn gerne in dem obigen Beitrag sowie bei zukünftiger Kommunikation mit aufnehmen!!
Beste Grüße,
Lejla Secerbegovic

Überprüfen Sie Ihren Kommentar

Kommentarvorschau

Das ist eine Vorschau. Ihr Kommentar wurde noch nicht veröffentlicht.

Arbeite...
Ihr Kommentar konnte nicht veröffentlicht werden. Folgender Fehler trat auf:
Ihr Kommentar wurde veröffentlicht. Einen weiteren Kommentar schreiben

Der angegebene Code ist nicht korrekt. Bitte versuchen Sie es erneut.

Geben Sie bitte abschließend die Buchstaben und Ziffern ein, die Sie in folgendem Bild erkennen. Damit wird verhindert, daß automatisierte Programme Kommentare abgeben können.

Bild nicht lesbar? Anderes anzeigen.

Arbeite...

Kommentar schreiben

Ihre Daten

(Ihre Name und Ihre E-Mail-Adresse sind erforderlich. Die E-Mail-Adresse wird nicht angezeigt.)